Jump to content

I don't have a good feeling about this. . . .


Recommended Posts

2 minutes ago, Baked Alaska said:

The RCCL website seems to be all but down right now. Either in incognito or regular mode, after I sign in I have a white page. No 505 error, no branding, nada. Could this be them cancelling the next round? I hope not!

I got the webpage on my phone with no issues...Maybe they are updrading the "desktop" website???

Link to comment
Share on other sites

9 minutes ago, Mrs. Thomas said:

How do you get the past cruises list when you post?

Hi Mrs. Thomas. Heard your name on the youtube Q&A! You're a celebrity!! Not sure if I understand your question. I don't get a list of cruises. I click on sign in and then nothing but a white page. Sorry, I may have confused the issue further.

Link to comment
Share on other sites

22 minutes ago, Baked Alaska said:

Hi Mrs. Thomas. Heard your name on the youtube Q&A! You're a celebrity!! Not sure if I understand your question. I don't get a list of cruises. I click on sign in and then nothing but a white page. Sorry, I may have confused the issue further.

Perhaps she means your past cruises in your signature.

Link to comment
Share on other sites

20 minutes ago, Jill said:

I just got this

49EC66E7-461D-4320-93D4-2CF406829510.png

I get the same. Chrome, incognito <-- is there another way to use Chrome?

Developer tools shows lots of "unable to load" and most of it looks like front-end stuff (Javascript, jQuery, css, etc) ... probably took their website offline, my guess being 5PM EST it wasn't intentional, especially since we all know Royal loves to test their code in production :) LOL 

Link to comment
Share on other sites

They just released all of the replacement Allure sailings (from when she was supposed to sail from Galveston).  Maybe they are adding them to the site and they need to take it down to do it?  This is the message I usually get one Saturday night/Sunday morning a month when they undergo site maintenance.

Link to comment
Share on other sites

4 minutes ago, SpeedNoodles said:

They just released all of the replacement Allure sailings (from when she was supposed to sail from Galveston).  Maybe they are adding them to the site and they need to take it down to do it?  This is the message I usually get one Saturday night/Sunday morning a month when they undergo site maintenance.

What's strange was the site was half loading for some and not for others. I suspect an update error of some sort - or server outage - or ?

Link to comment
Share on other sites

34 minutes ago, sk8erguy1978 said:

What's strange was the site was half loading for some and not for others. I suspect an update error of some sort - or server outage - or ?

This is what I'm thinking. Some computers are accessing their cache before they peter out (see below).

31 minutes ago, Hagar said:

I can't help but picture their "IT" as something out of a "Despicable Me" movie right now ?? ?

I'm thinking it's a hamster powering the system and he's worn out. His name is Peter.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...