Jump to content

Booking glitch? Who else?


 Share

Recommended Posts

Still no love for me on Chrome or phone. Finally got on with Edge just long enough to see my pricing same as I paid on the reprices a couple weeks ago.  Looking at an OV Alaska that is priced way right but dates are really not what we can do. The balconies are out f my price range right now... I have been up there and get how a balcony is a wonderful thing... If it were next year or we didn't have a September cruise already booked this year,  I'd gobble it up. 7 day western I want to burn up my fcc early 2023 still way high...  Seems the insides though are dirt cheap everyhere I look. 

Link to comment
Share on other sites

6 hours ago, SpeedNoodles said:

What could possibly be the difference when some of us are fine and some aren't?  Is it a firewall thing? Who's smarter than me? (Wait, everyone is!!!!)

One of two things.  They made a change to one of their files that I believe caused the error. If you had the old version of the file cached on your browser, you may still have been able to use the site.

 

Second reason could be due to how some websites deliver content regionally to make things load faster. You in Minneapolis would connect to a server closer to Minneapolis than say someone in Miami. If RC fixed their issue and put it out to the new servers there can be a lag in how long it takes for users to see the new version of the site. While it really shouldn't take that long that person in Miami could see the updated site before you in Minnesota would because the server closest to Miami already got the update, but the one close to you didn't yet.

Link to comment
Share on other sites

Day three…still white screen. Tried rebooting devices; phone, iPad and laptop. Downloaded newest update to iPad…tried different search platforms. 
I’m thinking the location thing is a reasonable explanation. I’m in central Jersey. Wondering if anyone else in the area is still ‘white-screened’.

Link to comment
Share on other sites

25 minutes ago, BrianB said:

Day three…still white screen. Tried rebooting devices; phone, iPad and laptop. Downloaded newest update to iPad…tried different search platforms. 
I’m thinking the location thing is a reasonable explanation. I’m in central Jersey. Wondering if anyone else in the area is still ‘white-screened’.

Some posters over on cc from New York and Ohio also reporting within the last hour that they're still not able to get in.

Link to comment
Share on other sites

In CT here, white screen for 3 days now.  I like the file change idea.  Whenever our IT dept said we were getting an update that would have “no effect” on our user programs, we all cringed at how much would not work for days/weeks while they fixed what the update screwed up. Wasn’t supposed to do that!!  And yet…

Link to comment
Share on other sites

1 hour ago, BrianB said:

Day three…still white screen. Tried rebooting devices; phone, iPad and laptop. Downloaded newest update to iPad…tried different search platforms. 
I’m thinking the location thing is a reasonable explanation. I’m in central Jersey. Wondering if anyone else in the area is still ‘white-screened’.

White screen here in Bucks County PA.  Tried laptop, office PC, iphone all white screen 

Link to comment
Share on other sites

2 hours ago, BrianB said:

Day three…still white screen. Tried rebooting devices; phone, iPad and laptop. Downloaded newest update to iPad…tried different search platforms. 
I’m thinking the location thing is a reasonable explanation. I’m in central Jersey. Wondering if anyone else in the area is still ‘white-screened’.

Yep... I had a 1/2 hour to hour on edge that I had it yesterday... Not since on Edge, Safari, Chrome, 6 devices no love...  Monmouth County...

 

 

 

 

Link to comment
Share on other sites

On 5/27/2022 at 10:48 AM, FionaMG said:

I know what you mean. It seems like every time a brand comes out with a new model they make the charging cord different. And the latest trick is to not include it with the device, based on the argument that environmentally conscious customers are keen to cut down on electronic waste. But, by the way, if you do happen to need a new cord we can sell it to you for $$$.

I'm not an iphone user or fan, so I honestly don't know about this.  But, I've heard that the newer iphones are switching over to USB-C, any info on that?  Anybody?

Link to comment
Share on other sites

22 minutes ago, 10-42 said:

I'm not an iphone user or fan, so I honestly don't know about this.  But, I've heard that the newer iphones are switching over to USB-C, any info on that?  Anybody?

Found this article. 

https://www.google.com/url?sa=t&source=web&rct=j&url=https://www.bloomberg.com/news/articles/2022-05-13/apple-plans-to-change-iphone-charging-port-to-meet-new-eu-law&ved=2ahUKEwj8kcaHz4L4AhWGn4QIHTKjAUwQFnoECCsQAQ&usg=AOvVaw0BtWptCk5CsSsiYc2TR-x4

Link to comment
Share on other sites

15 minutes ago, Pattycruise said:

I just cleared my history and it is working.  I had tried just prior to clearing my history and it was not working.  Can it be as easy as that?  Now I need to go figure out how to clear my iphone history since it was not working there either.

Myself it started working again without me doing anything different.

Link to comment
Share on other sites

30 minutes ago, Pattycruise said:

I just cleared my history and it is working.  I had tried just prior to clearing my history and it was not working.  Can it be as easy as that?  Now I need to go figure out how to clear my iphone history since it was not working there either.

 just did the same on my laptop and it's working now

Link to comment
Share on other sites

1 hour ago, Pattycruise said:

I just cleared my history and it is working.  I had tried just prior to clearing my history and it was not working.  Can it be as easy as that?  Now I need to go figure out how to clear my iphone history since it was not working there either.

Cleared history on Thursday, Friday and Saturday morning no luck. After Pattycruise' post tried again and it's working.

 

Link to comment
Share on other sites

I’ve been getting frustrated at this the past 2 days trying to book with current prices. Could not get it to work on different browsers, just white screen. 
 

Today I tried using an incognito/private tab and it finally worked using that. Still doesn’t work with a normal tab. 
 

I’m in NJ

Link to comment
Share on other sites

I'm in the Pittsburgh, PA area, and it's also been giving me a blank page when I go to view different cruise dates. It's happening on both my PC and my phone, using different browsers.  I started to notice it yesterday (Nov. 27) and just tried it a couple minutes ago, with the same blank page showing up.

Link to comment
Share on other sites

Hallelujah! Back to normal this afternoon on all devices. Just a little glitch in the beginning…showed no cruises leaving out of Port Liberty in April and only one leaving in March. Eventually it all returned. Oh, well…now I can get back to obsessing about cruising. Good luck to everybody else. Was pretty rough there for awhile!🥴

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...